The video conference system will work automatically if you use Google Chrome or Mozilla Firefox as your web browser.

If you are using a different web browser, you will have to install a plug-in. Just follow the instructions and you will only need to install this once.